Page MenuHome

Render PNG chrashes blender
Closed, ResolvedPublic

Description

System Information
Operating system: Windows-7-6.1.7601-SP1 64 Bits
Graphics card: GeForce GTX 970/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 436.30

Blender Version
Broken: version: 2.80 (sub 75), branch: master, commit date: 2019-07-29 14:47, hash: rBf6cb5f54494e
Worked: (optional)

Short description of error
render in format QT > PNG chrash
render in AVI > PNG chrash
from video-editing default

Exact steps for others to reproduce the error

Details

Type
Bug

Event Timeline

Philipp Oeser (lichtwerk) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Oct 17 2019, 1:50 PM

Not sure I understand correctly:

  • are you importing an QT/AVI, and rendering to a PNG sequence? (if so provide the QT/AVI), or
  • are you rendering with FileFormat: FFmpeg video, Container: AVI, Video Codec: PNG? (that seems to work here, if it doesnt for you, please provide an example file)

Also: please check if this is still an issue in a fresh build from https://builder.blender.org/download/ (since you seem to be using 2.80 official release...)

thank you
in 2.81 beta it works... so it can be closed...

Philipp Oeser (lichtwerk) closed this task as Resolved.Oct 17 2019, 8:34 PM
Philipp Oeser (lichtwerk) claimed this task.

thx for getting back, closing then