Page MenuHome

Collection Images and Lights disabled by default in Linking / Appending [commit is missing in release branch]
Closed, ResolvedPublic

Description

System Information
Operating system: Linux-4.15.0-62-generic-x86_64-with-debian-buster-sid 64 Bits
Graphics card: GeForce GTX 1070/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 390.116

Blender Version
Broken: version: 2.81 (sub 15), branch: master, commit date: 2019-10-17 15:40, hash: rB382e7ce9ecfb
Worked: version: 2.81 (sub 15), branch: master, commit date: 2019-10-12 15:33, hash: rB95f020c853d6

Short description of error
Collection Images and Lights disabled by default in Linking file

Exact steps for others to reproduce the error

  • Load Factory Settings.
  • File - link:

Details

Type
Bug

Event Timeline

Philipp Oeser (lichtwerk) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Oct 18 2019, 2:37 PM

This has been fixed by rBa6b9e1dfdbf7, no?

Could you check in a fresh build from https://builder.blender.org/download/?

This has been fixed by rBa6b9e1dfdbf7, no?
Could you check in a fresh build from https://builder.blender.org/download/?

Yes, I downloaded last version today:

version: 2.81 (sub 15), branch: master, commit date: 2019-10-17 15:40, hash: rB382e7ce9ecfb

It's looks like bug still here

Philipp Oeser (lichtwerk) raised the priority of this task from Needs Information from User to Waiting for Developer to Reproduce.Oct 18 2019, 5:17 PM

Ah, this is not in 2.81-release (but in master)?
@Julian Eisel (Severin): looks like this should be commited to 2.81-release, no?

Philipp Oeser (lichtwerk) renamed this task from Collection Images and Lights disabled by default in Linking file to Collection Images and Lights disabled by default in Linking / Appending [commit is missing in release branch].Tue, Oct 22, 3:08 PM
Philipp Oeser (lichtwerk) lowered the priority of this task from Waiting for Developer to Reproduce to Confirmed, High.Tue, Oct 22, 3:10 PM

Maybe also worth noting that when shift clicking on the Filter tab -> Blender ID's -> collections button, the button won't become deselected no matter how many times you shift click.
BUT, if you go to Advanced Filters and shift click on Collections, and then go back to Filter tab on the right, now the collections button will become deselected when shift clicking
and will sync with the Advanced Filters, and seems to work as expected.

Julian Eisel (Severin) closed this task as Resolved.Mon, Oct 28, 3:22 PM

Backported fix to release branch, rB74c9a4769ebe.