Page MenuHome

Seams From Islands Not Working in UV Editor
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-10-10.0.18362 64 Bits
Graphics card: GeForce GTX 1050 Ti/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 436.02

Blender Version
Broken: version: 2.81 (sub 15), branch: master, commit date: 2019-10-18 14:41, hash: rB970d7ed860f1
Worked: (optional)

Short description of error
Seams From Islands basically does nothing at all. I tried switching between edge, vertex and face selection modes, but still nothing. I also tried to run it through F3. Nothing.

Details

Type
Bug

Event Timeline

Works fine here. Given this and T70950, are you certain your Blender installation is OK? Perhaps some broken add-on?

Works fine here. Given this and T70950, are you certain your Blender installation is OK? Perhaps some broken add-on?

Boken add-on? Isn't Seams From Islands a built-in feature?

Addons can interfere with built-in features. Please try resetting to factory settings via File->Defaults->Load Factory Settings (this is only temporary, unless you click on save preferences - but make a backup if you woant to be safe.) and see if you still get the issue.

Philipp Oeser (lichtwerk) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Oct 21 2019, 9:52 AM

Also cannot reproduce this, please try this with factory Settings, if the issue persists, please share your .blend file, so we can reproduce...

Brecht Van Lommel (brecht) closed this task as Archived.Wed, Nov 6, 4:39 PM
Brecht Van Lommel (brecht) claimed this task.

Closing due to lack of information to further investigate the issue, we can reopen the report if a .blend file to reproduce is provided.