Page MenuHome

Software crashes when I click shading tab
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-8.1-6.3.9600 64 Bits
Graphics card: Intel(R) HD Graphics 4400 Intel 4.2.0 - Build 10.18.10.3621

Blender Version
Broken: version: 2.80 (sub 75), branch: master, commit date: 2019-07-29 14:47, hash: rBf6cb5f54494e
Worked: (optional)

Short description of error
When ever I click the shading tab the software automatically closes unexpectedly. This is the first I'm using the software since I want to learn animation, but with this software problem it's gonna be a hard to be making models

Exact steps for others to reproduce the error

  1. Open blender
  2. Click the shading tab

[Based on the default startup or an attached .blend file (as simple as possible)]

Details

Type
Bug

Event Timeline

IMO this is a duplicate of Intel HD drivers update

Update your GPU drivers from Intel support site can solve/mitigate this problem, you declare to use 10.18.10.xxxx drivers, latest is 15.36.36.xxxx

Before making a new error report, the use of the 'Search' box (top right on the BugTracker Reporting page) is very much appreciated to check if the errors / problems have already been reported by other users, every minute you dedicate at this is a minute earned by the developer to fix bugs. The duplication of the bugreport is a waste of time and resources for the developers

I apologies I won't make the same mistake again, when the next time I report a bug.

Unfortunately the link you send me didn't work (Intel-Driver-and-Support-Assistant-Installer. exe) I tried reinstalling it, run it as administration but nothing happened when ever I click it noting happens

Philipp Oeser (lichtwerk) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Oct 21 2019, 11:25 AM

Please report/solve issues with Intel installers to/with Intel (there is not much we can do here...)
If upgrading the drivers has taken place, please report back if this solved the blender crash, thx.

Sure I'll do that

correct link for you Intel GPU HERE, the other link was generic one to make search into

thank you

I'll probably talk to you later next month, because unfortunately the data on my wifi is nearly finish talk to you later

Brecht Van Lommel (brecht) closed this task as Archived.Wed, Nov 6, 4:25 PM
Brecht Van Lommel (brecht) claimed this task.

This is indeed a known issue with these old Intel driver versions, the latest ones are needed.
https://docs.blender.org/manual/en/dev/troubleshooting/gpu/windows/intel.html

Blender 2.81 will also show a warning on startup for this.