Page MenuHome

Shift Click on Hide in outliner cause Blender 2.81 to crash
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-10-10.0.18362 64 Bits
Graphics card: GeForce GTX 980M/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 436.30

Blender Version
Broken: version: 2.81 (sub 15), branch: master, commit date: 2019-10-20 15:47, hash: rB71538eaad66b
Worked: (optional)

Short description of error
Shift Click on Hide (eye icon) in outliner cause Blender 2.81 to crash, in shade/wireframe and all other settings

Exact steps for others to reproduce the error
[Please describe the exact steps needed to reproduce the issue]
[Based on the default startup or an attached .blend file (as simple as possible)]

Details

Type
Bug

Event Timeline

I can't reproduce in 2.81, 2019-10-21 18:07, hash: rB388c954cb537. Can you upload a .blend file with exact steps to reproduce the crash?

Philipp Oeser (lichtwerk) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Tue, Oct 22, 10:14 AM

Cannot reproduce here.

Is this about nested objects? nested Collections?
Have you tried this with Factory Settings and/or a fresh build from builder.blender.org?
I think it is best if you provide a .blend file with steps to reproduce (exactly tell us which item in the outliner to shift-click on...)

Hi guys, i 've noticed that Blender crash just in this scene we are working on, but we signed an NDA non-disclosure agreements for the 3d parts, and trying to replace all with cubes the problem seem gone..
i'll take some more time to see if i can reproduce the error without sending you the whole scene with original objects.
thanks

Brecht Van Lommel (brecht) closed this task as Archived.Wed, Nov 6, 4:23 PM
Brecht Van Lommel (brecht) claimed this task.

Closing report due to lack of information to investigate further, we can reopen the report if a .blend file to repro is provided.