Page MenuHome

moving the system console to the second monitor results in text being wiped when scrolling up and then back down.
Closed, InvalidPublic

Description

System Information
Operating system: Windows-10-10.0.17134 64 Bits
Graphics card: GeForce GTX 1070/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 431.86

Blender Version
Broken: version: 2.81 (sub 15), branch: master, commit date: 2019-10-15 17:59, hash: rBcfb6ffd48f77
Worked: (optional)

Short description of error
moving the system console to the second monitor results in text being wiped when scrolling up and then back down.

Exact steps for others to reproduce the error
click window, then click toggle system console, move system console to the second monitor, run some python to print out a list of something, scroll up in the console, then scroll back down.

I have a 4k as my main and a 1080p as my second monitor ( in case that makes a difference).

Moving the console back to the main window results in the missing text re-appearing.

Event Timeline

Richard Antalik (ISS) changed the task status from Needs Triage to Needs Information from User.Jan 15 2020, 4:48 PM

I can not reproduce this on windows.

Is this still an issue with latest build? https://builder.blender.org/download/

Richard Antalik (ISS) closed this task as Invalid.Jan 23 2020, 1:47 AM
Richard Antalik (ISS) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to close the report.