Page MenuHome

Image Planes go missing, everything becomes unresponsive
Closed, ResolvedPublic

Description

System Information
Operating system: Darwin-18.7.0-x86_64-i386-64bit 64 Bits
Graphics card: AMD Radeon Pro 560X OpenGL Engine ATI Technologies Inc. 4.1 ATI-2.11.20

Blender Version
Broken: version: 2.81 (sub 15), branch: master, commit date: 2019-10-14 16:46, hash: rB879d269e8769
Worked: (optional)

Short description of error
There's no step by step to reproduce this. The only thing I know is: when working with reference pictures sometimes they go missing from the viewport. When they do, I can't select anything anymore directly on the viewport. I can select on the viewport. If I try to sculpt I get results, if I enter edit mode the mesh wires don't show and I can't move it by clicking.

If I save, quit Blender and reopen everything goes back to normal. So it doesn't corrupt the file.

Exact steps for others to reproduce the error
Work with reference images on the viewport and... wait for the error?

Event Timeline

I have encountered the same mistake with you! In desperation, I had to go back to 2.81.

Germano Cavalcante (mano-wii) lowered the priority of this task from 90 to 30.Oct 29 2019, 2:08 PM

We need to reproduce somehow.
A file with possible steps for example ...

There isn't a exact way to reproduce this. It happens out of nowhere. Sometimes the images go missing and everything becomes unresponsive. Then you click on where the image was supposed to show, it comes back and everything goes back to normal. Sometimes it goes missing and it doesn't come back on the click.

Probably (can't say definitely) related to image planes.

I got it on file with two steps to reproduce the error. See screenshots

Germano Cavalcante (mano-wii) raised the priority of this task from 30 to 80.Nov 8 2019, 9:46 PM

I can't reproduce the problem :\
This seems to be specific to the operating system.

When blender has support for Vulkan, very likely that this issue will be resolved.

It's only happening in 2.81 so I think it's a legitimate bug. When I open the file in 2.80 it works. Same goes for the Weight Paint bug I reported...

Eitan (EitanSomething) changed the task status from Needs Developer to Reproduce to Needs Information from User.Apr 30 2020, 8:20 PM

Is this still an issue in 2.83

Nope, not here. It's fixed! Thank you. :) Can I close it or it's only up to developers?

Eitan (EitanSomething) closed this task as Resolved.May 3 2020, 3:02 AM
Eitan (EitanSomething) claimed this task.