Page MenuHome

2.81 Filebrowser saves into wrong folder
Closed, ResolvedPublic

Description

System Information
Operating system: Windows-7-6.1.7601-SP1 64 Bits
Graphics card: GeForce GTX 660 Ti/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 430.86

Blender Version
Broken: version: 2.81 (sub 16), branch: master, commit date: 2019-10-27 13:40, hash: rB9b6aa740be31
Worked: 2.80

Short description of error
I am trying to save render result into project`s folder
K:\AAA\BBB\FolderName\
but file and folder appear higher on the same drive
K:\FolderName\

When I an trying to save to K:\FolderName\, file goes nowhere…

Here the video

Exact steps for others to reproduce the error
Idk if it is possible to reproduce. Previous renders was saved correctly.

Event Timeline

It's pretty hard to tell what's going on.
I can't reproduce the problem :\
@Ray molenkamp (LazyDodo), do you any idea what might have caused this problem between versions 2.80 and 2.81?

Vyacheslav (hitrpr) added a comment.EditedOct 31 2019, 5:42 AM

One more thing. When I opened file browser next time, it was in «K:\FolderName\», not in «K:\AAA\BBB\FolderName\»
So I assume one of two reasons:

  1. some symbols in cyrillic make part of path disappear
  2. somehow filebrowser remember wrong folder as current/previous and that is why it returns to wrong folder
Richard Antalik (ISS) changed the task status from Needs Triage to Needs Information from User.Jan 15 2020, 7:45 PM

@Vyacheslav (hitrpr) is this behavior repeatable?
if yes, can you provide .blend file and paths in cyrillic to recreate your environment?

@Richard Antalik (ISS)
No. Now files saving correctly, I can`t reproduce and didn`t have the same problem again with newer versions (using daily builds)
Report can be closed

Also just tested 2.81a, it is okay too.

Vyacheslav (hitrpr) closed this task as Resolved.Jan 16 2020, 5:53 AM