Page MenuHome

MacOS Catalina 10.15.1 blender 2.8 & 2.81 got display issue
Closed, ResolvedPublic

Description

System Information
Operating system: MacOS Catalina 10.15.1
Graphics card: Radeon Pro 580 8GB

Blender Version
2.8 blender-2.80-macOS.dmg & 2.81 blender-2.81-aff6446e064f-macOS.dmg

issue find When Show “Viewport overlays” is on

Details

Type
Bug

Related Objects

Event Timeline

Today MacOS upgrade to Catalina 10.15.1 . blender 2.8 & 2.81 got display issue

imac 2017, Radeon Pro 580 8GB, 4.2Ghz Intel Core i7

William Reynish (billreynish) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.EditedWed, Oct 30, 9:53 AM

It would be helpful if you could describe what the issue is and what the steps are to reproduce it. Please fill out the bug report form correctly. Thanks.

when imac MacOS upgrade to Catalina 10.15.1. and then open blender 2.81 some object become blue color. i delete the startup.blend file and restart blender 2.81 again . object still become a blue color. blender 2.8 and 2.81 got same issue. i only open the default startup file .

Looks strange indeed. Can you try with factory default settings?

i try delete startup file ( 2.8 & 2.81 ) and restart again. blender have same problem. Final, i reset factory default settings. blender become normal grey color comeback.

i think MacOS upgrade to Catalina 10.15.1 make this issue. now i need reinstall all addon again. thankyou all

I was unable to reproduce this on 10.15.1, testing with a GeForce GT750M and an AMD WX7100.
@ken wong (ken), does your Mac have a P3 display by any chance?

I have this! Overlay view is blue and shows trails.
So Factory Reset fixes?
Thanks
Wayne

Factory Reset can fix this issue. but you need reinstall all addon

Yeah, thanks - just reset this minute! No to get things back to 'my' normal!
Cheers

Philipp Oeser (lichtwerk) closed this task as Resolved.Tue, Nov 5, 11:44 AM
Philipp Oeser (lichtwerk) claimed this task.

Guess this can be closed then?

Worked for me, thanks :]
Glad it was a simple reset!