Page MenuHome

archimes
Closed, ArchivedPublic

Description

Details

Type
Bug

Event Timeline

Please follow the submission template and guidelines and make a complete, valid bug report, with required info, precise description of the issue, precise steps to reproduce it, small and simple .blend and/or other files to do so if needed, etc.

A guideline for making a good bug report can be found here: https://wiki.blender.org/wiki/Process/Bug_Reports

Watch this video on How to Report a Bug

Furthermore, note that you're reporting about the wrong add-on because the error messages refer to Archipack and not Archimesh.

Brecht Van Lommel (brecht) closed this task as Archived.Wed, Nov 6, 3:23 PM
Brecht Van Lommel (brecht) claimed this task.

We also no longer handle bug reports for 2.79.

If you can reproduce this bug in 2.80 or newer, make a new report to the add-on tracker:
https://developer.blender.org/maniphest/task/edit/form/2/