Page MenuHome

Problem with adding 2D Animation & 2d Full Canvass Workspaces to existing Workflow setups.
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-10-10.0.18362 64 Bits
Graphics card: GeForce GTX 1660/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 441.12

Blender Version
Broken: version: 2.82 (sub 1), branch: master, commit date: 2019-11-06 09:45, hash: rBb0e7a1d4b492
Worked: (optional)

Short description of error
2D animation Workspace doesn't seem to complete its configuration when adding the workspace in another Workflow.

  1. When Blender Starts, choose 'General', 'Sculpting', 'VFX' or 'Video Editing'
  2. Add a New Workspace and choose '2D Animation or 2D Full Canvas'.

The New Workspace doesn't seem to fully complete its configuration.

Details

Type
Bug

Event Timeline

Brecht Van Lommel (brecht) closed this task as Archived.Wed, Nov 6, 3:22 PM
Brecht Van Lommel (brecht) claimed this task.

Adding a workspace only changes the UI, not the scene contents. That is by design.