Page MenuHome

Titan RTX graphic card no startup
Closed, InvalidPublic

Description

System Information
Operating system: Windows 10 Enterprise
Graphics card: Problem: Nvidia Titan RTX Driver version 26.21.14.4112

Worked: on Quadro P5000

Blender Version
Broken: 2.80 (sub 75)

Short description of error
Blender_debug_output

Switching to fully guarded memory allocator.
Blender 2.80 (sub 75)
Build: 2019-07-29 09:44 AM Windows
argv[0] = blender
argv[1] = --debug
argv[2] = --python-expr
argv[3] = import bpy; bpy.ops.wm.sysinfo(filepath=r'C:\Users\KSKABE~1\AppData\Local\Temp\blender\debug_logs\blender_system_info.txt')
read file

Version 280 sub 39 date unknown hash unknown

AL lib: (EE) UpdateDeviceParams: Failed to set 48000hz, got 44100hz instead
Warning! Using result of ChoosePixelFormat.
Warning! Using result of ChoosePixelFormat.
Warning! Using result of ChoosePixelFormat.
Warning! Using result of ChoosePixelFormat.
Warning! Using result of ChoosePixelFormat.
Warning! Using result of ChoosePixelFormat.
Warning! Using result of ChoosePixelFormat.
Warning! Using result of ChoosePixelFormat.
Warning! Using result of ChoosePixelFormat.
Warning! Using result of ChoosePixelFormat.
Warning! Using result of ChoosePixelFormat.
Warning! Using result of ChoosePixelFormat.
Warning! Using result of ChoosePixelFormat.
Warning! Using result of ChoosePixelFormat.
Win32 Error# (0): The operation completed successfully.

"A graphics card and driver with support for OpenGL 3.3 or higher is required.
Installing the latest driver for your graphics card my resolve the issue.

The program will now close.

I have tried clean install of the driver multiple times and windows is update. It does support OpenGL all the way to 4.5. I have tried this same graphics card on a different machine and problem still arises with the OpenGL issue and "Warning! Using result of ChoosePixelFormat".

Any help would be greatly appreciated.

Event Timeline

Could you attach the blender_system_info.txt generated in C:\Users\KSKABE~1\AppData\Local\Temp\blender\debug_logs\blender_system_info.txt?

I looked in the file directory but Blender isn't generating the file "blender_system_info.txt" just the debug_output file. I even re-ran the debug process and it still didn't generate the system info file. The account running the script is an Admin and I ran the script as Admin but still the file was not created.

If so, could you try to generate system_info.txt from blender 2.79?
This way we can be sure about the versions and GPU being used by blender.

Jacques Lucke (JacquesLucke) claimed this task.

Closing because the requested information has not been provided.