Page MenuHome

"load factory setting" makes user preferences window unresponsive.
Closed, ResolvedPublic

Description

System Information
Operating system: Windows-7-6.1.7601-SP1 64 Bits
Graphics card: GeForce GTX 970/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 436.48

Blender Version
Broken: version: 2.81 (sub 16), branch: master, commit date: 2019-11-15 16:32, hash: rBeba4a4bd73ba
Worked: 2.79

Short description of error

after "load factory setting", go to Edit/Preferences. You can see that Blender become suddenly unresponsive.

Thank you

Event Timeline

By "unresponsive", do you mean the short time to load the window?
There does not seem to be a serious issue however.

yes, I mean that the -preferences- panel makes Blender and Windows laggy to a point that and I have to kill Blender via task manager.

Also I noticed that the -preferences- panel wont update if clicking on different categories.

Thanks

What initial tab does the Preferences window open with?

I can't reproduce the problem.

Jacques Lucke (JacquesLucke) changed the task status from Needs Triage to Needs Information from User.Jan 8 2020, 3:54 PM

I also can't reproduce it on Windows and Linux. Is this still an issue in the latest builds?

tested on today ad it looks fine on windows 10.

Philipp Oeser (lichtwerk) closed this task as Resolved.Jan 9 2020, 9:56 AM
Philipp Oeser (lichtwerk) claimed this task.

Thx for getting back, will consider this resolved then.
(feel free to comment again if issues creep up again, we can always reopen in that case...)