Page MenuHome

AE can not run script file
Open, Needs Information from UserPublic

Description

System Information
Operating system: Windows-10-10.0.18362 64 Bits
Graphics card: GeForce RTX 2060 SUPER/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 431.86

Blender Version
Broken: version: 2.81 (sub 16), branch: unknown, commit date: 1970-01-01 00:00, hash: rBunknown
Worked: (optional)

Addon Information
Name: Export: Adobe After Effects (.jsx) (0, 0, 66)
Author: Bartek Skorupa, (Adi Samsonoff)

Short description of error
when i delete default camera and then create a new one,then i export data. ae cc 2019 run script file,but Nothing happens.

Exact steps for others to reproduce the error
[Please describe the exact steps needed to reproduce the issue]
[Based on the default startup or an attached .blend file (as simple as possible)]

Details

Type
Bug

Event Timeline

Brendon Murphy (meta-androcto) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Mon, Nov 25, 7:36 AM

hi, the exporter may be under development. It's only available in nightly builds. I used default scene, deleted camera, added a new camera. with the new camera selected and all options on in the file export dialog, (used defaults) and exported a file. Unfortunately I don't have after effects to test further but I did check the file was created and contained data, which it did.
When you say "Nothing Happens" what do you mean? no file exported? no file data? file not opening correct in after effects?