Page MenuHome

Maya with subdivision creates artifacts.
Open, Needs Information from UserPublic

Description

System Information
Operating system: Windows-10-10.0.19033 64 Bits
Graphics card: GeForce GTX 1080/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 441.28

Blender Version
Broken: version: 2.82 (sub 3), branch: master, commit date: 2019-12-02 16:14, hash: rB35217b4c06e7
Worked: (optional)

Short description of error
Maya with subdivision in wireframe mode with optimal display enabled


La maya con subdivision en modo wireframe con optimal display activado crea artefactos.

Exact steps for others to reproduce the error
[Please describe the exact steps needed to reproduce the issue]
[Based on the default startup or an attached .blend file (as simple as possible)]

Details

Type
Bug

Event Timeline

@Andres Garcia (andresismaning)

You should use English to communicate the bug & with better steps, also this has nothing to do with imported meshes from Maya..was going to report similar but the bug seems to be fixed by the commit that Steffen has menitoned.

I am very sorry for my level of English but I only speak Spanish and medium level of German. English has been translated by google translator. It is not an import file from Maya 3d. I have never used Maya 3d (God free me). It's all in Blender. It was a misspelling on my part, I wanted to say mesh = malla in Spanish.

Philipp Oeser (lichtwerk) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Wed, Dec 4, 9:34 AM

Please try again in todays build from https://builder.blender.org/download/ and report back if this still happens...