Page MenuHome

Imported bone is different from original
Closed, InvalidPublic

Description

System Information
Operating system: Windows-10-10.0.18362 64 Bits
Graphics card: GeForce GTX 1650/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 431.94

Blender Version
Broken: version: 2.81 (sub 16), branch: master, commit date: 2019-12-04 11:32, hash: rBf1aa4d18d49d
Worked: (optional)

Short description of error
I want to import animation to Unreal Engine but "Imported bone is different from original"


Exact steps for others to reproduce the error
[Please describe the exact steps needed to reproduce the issue]
[Based on the default startup or an attached .blend file (as simple as possible)]

Event Timeline

Germano Cavalcante (mano-wii) changed the task status from Needs Triage to Needs Information from User.Wed, Jan 8, 8:19 PM

We need to be able to reproduce the problem in some way.
What is the file extension being imported?

Richard Antalik (ISS) closed this task as Invalid.Thu, Jan 16, 12:20 PM
Richard Antalik (ISS) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to close the report.