Page MenuHome

Blender close after click material button
Closed, InvalidPublic

Description

System Information
Operating system: Windows 8
Graphics card: Nvidia geforce 610M

Blender Version
version: 2.80 (sub 75), branch: master, commit date: 2019-07-29 14:47, hash: f6cb5f54494e, type:
build date: 2019-07-29, 09:44 AM
platform: Windows
Worked: (optional)

Blender close after click material button

Click the material button on the right -> click another button (for example: modifier button) -> blender will close in 5 seconds.

Event Timeline

ronsn (ronsn) changed the task status from Needs Triage to Needs Information from User.Sat, Jan 4, 4:32 AM
ronsn (ronsn) added a subscriber: ronsn (ronsn).

We need exact steps to reproduce your issue, otherwise we have to close this task.

Richard Antalik (ISS) closed this task as Invalid.Thu, Jan 16, 12:24 PM
Richard Antalik (ISS) claimed this task.

I would also suggest to download latest Blender version at https://www.blender.org/download/

However, since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to close the report.