Page MenuHome

Crash when rendering in Cycles
Closed, InvalidPublic

Description

System Information
Operating system: Windows-10-10.0.18362-SP0 64 Bits
Graphics card: GeForce GTX 1070/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 441.87

Blender Version
Broken: version: 2.82 (sub 6), branch: master, commit date: 2020-01-06 20:54, hash: rB3a35301fd16d
Worked: (optional)

Short description of error
When I render frame 461 in Cycles, Blender crashes.

Exact steps for others to reproduce the error

  1. move timeline to frame 461.
  2. click F12
  3. Blender crashes

This happens regardless of whether I try rendering a single frame or animation. Other frames in the animation work, including 460 and 462. And 461 renders fine in EEVEE.
The frame renders fine in 2.81a.

Not a big deal, just weird.


[Based on the default startup or an attached .blend file (as simple as possible)]

Event Timeline

William Reynish (billreynish) changed the task status from Needs Triage to Needs Developer to Reproduce.Jan 7 2020, 10:33 PM

Not able to reproduce - the frame rendes fine here. Not sure what the issue is.

Not able to reproduce - the frame renders fine

Windows 10 Pro 10.0.18362 Build 18362
Graphics card: GeForce GTX 1080Ti/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 440.97

Can not reproduce either it renders well

I am using NVIDIA Quadro K4000 graphics card

This is embarrassing.

After having the issue the last two days, and restarting Blender a couple of times during those days, when I try it this morning, it renders fine.

My apologies.

Keep up the amazing work.

Jack

Brecht Van Lommel (brecht) claimed this task.

There's probably still a bug somewhere, but until we can reproduce it there is not much we can do.