Page MenuHome

it is just not working
Closed, InvalidPublic

Description

System Information
Operating system: Windows-10-10.0.18362 64 Bits
Graphics card: Radeon RX 560X Series ATI Technologies Inc. 4.5.13572 Core Profile Context 19.12.1 26.20.13031.20012

Blender Version
Broken: version: 2.81 (sub 16), branch: master, commit date: 2019-12-04 11:32, hash: rBf1aa4d18d49d
Worked: (optional)

Addon Information
Name: Wavefront OBJ format (3, 7, 0)
Author: Campbell Barton, Bastien Montagne

Short description of error
[when ever i try to import any obj file it just disappears and no matter how hard you try it just disappears]

Exact steps for others to reproduce the error[[ URL | name ]]
[it just happen today i haven't touched anything]

Event Timeline

please help me i have to submit my project by Saturday

The 'Wine_upload' object hasn't disappeared, it simply has enormous size (8.1km by 2.7km by 2.1km). You'll need to select it in the Outliner and then scale it down in 3D view. This is not a bug. For general Blender usage help please use other resources listed here.

ronsn (ronsn) reopened this task as Needs Information from User.EditedMon, Jan 13, 10:29 PM
ronsn (ronsn) added a subscriber: ronsn (ronsn).

I can't reproduce this issue on Linux. I tried it with a simple cube (exported to .obj file ; see attachment).

@Marut (Opzeuss): Can you attach an .obj file that produces the issue?
And also: Did you try to reset Blender to its factory settings and try again? And if that issue also occur, did you try a newer version of Blender and check if that issue might be resolved?
And if that issue still occurs, can you please give us exact steps to reproduce this issue?

Edit
@Stanislav Blinov (radcapricorn) already answered and changed the status. So ignore my comment.

Robert Guetzkow (rjg) closed this task as Invalid.Mon, Jan 13, 10:35 PM