Page MenuHome

Addon Corrective Shape Keys duplicates objects for no reason
Closed, InvalidPublic

Description

System Information
Operating system:Windows 10 (build 17763)
Graphics card: Nvidia RTX 2080

Blender Version
Broken: 0ef881cc5782
Worked: got broken a few days ago, maybe a week, worked before

Addon Information
Name: Corrective Shape Keys ()
Author: Ivo Grigull (loolarge), Tal Trachtman

Short description of error
with the corrective shape keys addon enabled, simply clicking on an object will duplicate the object

Exact steps for others to reproduce the error

  • enable the corrective shape keys addon
  • create a plane
  • click on the plane multiple times, watch it creating duplicates in the outliner

not sure who maintains this addon, please move into the right category. (also, sorry to bother you with this during the curfew)

Event Timeline

Germano Cavalcante (mano-wii) renamed this task from built in Corrective Shape Keys addon bug to Addon Corrective Shape Keys duplicates objects for no reason.Tue, Jan 14, 5:40 PM
Germano Cavalcante (mano-wii) changed the task status from Needs Triage to Needs Information from User.
Germano Cavalcante (mano-wii) updated the task description. (Show Details)

I could not reproduce the problem.
Has any step been missing between the steps described?

No, that's all I'm doing in a fresh scene. I haven't tried a factory reset since I didn't get this problem on identical setups in mac and linux, but I'll try one tonight when I get home for that windows setup to be on the safe side.

Just tried loading factory defaults on my windows workstation and it solved the issue. Probably an addon clashing with the corrective shape keys addon, not sure.

Feel free to close the ticket and thanks!

Evan Wilson (EAW) closed this task as Invalid.Wed, Jan 15, 7:43 AM
Evan Wilson (EAW) claimed this task.

Glad to hear it is working for you!

Closing.