Page MenuHome

Eevee materials displaying as all white or black bug!
Closed, InvalidPublic

Description

System Information
Operating system: Windows 10
Graphics card: GTX 980ti

2.8-2.82
Broken: On all versions 2.8-2.82

Often when importing a scene or sometimes on scenes of my own creation... Eevee breaks the materials - when observing in rendered view they will all appear as pure white or black. It is possible to work around this issue by opening a new blank scene and moving around some then re-opening the broken scene, the problem is usually then gone and saving the file at such a point tends to dispel it for good. Are you currently aware of this issue? It's not just me having it. Here is a BA thread containing more information... https://blenderartists.org/t/materials-are-either-all-white-or-black-in-eevee-how-do-i-fix/1199650/13

Import a scene with a lot of "stuff" going on with the materials and then try to observe it in rendered view.

Unfortunately I do not currently have an actively broken file, but it is likely to occur given the variables I have described... as it has occurred for a fair number of others. I am here to make sure you're aware and to help if I can, there is a process I can undergo that should be able to re-create the problem, but it involves importing a massive scene which takes anywhere of 30 minutes to and hour.

An image of the issue
where my materials at!?

Event Timeline

Stephen Swaney (stiv) changed the task status from Needs Triage to Needs Information from User.Tue, Jan 14, 11:25 PM

Import a scene with a lot of "stuff" going on with the materials

To fix a problem, we need to reproduce it. The easiest way is with a .blend. Got one?

In the meantime, is your video driver up to date from the Nvidia site?
I don't see it mentioned in the System Information section.

Richard Antalik (ISS) closed this task as Invalid.Sun, Jan 26, 1:40 AM
Richard Antalik (ISS) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to close the report.