Page MenuHome

Object Wireframe Display And Object Selection Problem
Needs Information from User, NormalPublic

Description

System Information
Operating system: Windows-8-6.2.9200-SP0 64 Bits
Graphics card: Radeon (TM) HD 8670M ATI Technologies Inc. 4.2.12224 Core Profile Context 12.105.9.0

Blender Version
Broken: version: 2.81 (sub 16), branch: master, commit date: 2019-12-04 11:32, hash: rBf1aa4d18d49d
Worked: (optional)

Short description of error

01.When ever switching to wireframe mode only outer edges shows not the inner ones.

02.It do not allow me to select the desired object, instead of selecting that object it starts to select other objects randomly.

This problem starts when I reinstalled the latest update release of the same version I was using before 2.81a in Windows 8.1, before reinstalling it everything was working fine.

I thought maybe due to system problem so I reset my system to its factory settings which is windows 8, but still problem is same.

Exact steps for others to reproduce the error

01. Wireframe Problem- Simply switching to wireframe mode.
02. Selection Problem- Simply selecting any object.

I hope you guys will consider my request and help me out from this. Looking forward for your reply.

Thank you

Event Timeline

Jacques Lucke (JacquesLucke) changed the task status from Needs Triage to Needs Information from User.Tue, Jan 28, 9:30 AM

Please only report a single problem at once and use separate reports for separate issues (not closing this yet, because it is possible that they are related).

Can you check if the issue still exist in the latest Blender builds from https://builder.blender.org/download/?
Make sure that your GPU driver is up-to-date.

Yes sir I do checked it in the latest blender build with up-to-date GPU driver, but still problem is same.

Jacques Lucke (JacquesLucke) changed the task status from Needs Information from User to Needs Triage.Tue, Jan 28, 2:34 PM

@aditya (Aditya) Prakash Tiwari (Adityapt01)

Try downloading the portable zip version of blender under "macOS, Linux, and other versions" at blender.org/download/, while manually rename the 2.81 folder in C:\*PC*\*User*\AppData\Roaming\Blender Foundation\Blender\ (replace *PC* with your PC name and *User* with your user name).

If the issue persists with the new blender, it's likely a graphic driver issue. If the issue disappeared, it's likely a blender config file issue. If that's the case, do upload the userpref.blend from the renamed 2.81 folder for blender devs checking and fixing.

Does the camera also disappear when you enter wireframe mode?
Can you test different Viewport Display options?
Also try to run blender_debug-gpu.cmd that is included in the download. After Blender closes, the logs will be in a text file which can be attached here.

This is a specific driver issue, it is probably not a problem in Blender.
Always try to use the most updated graphics driver version.
For more information on installing the latest graphics driver see https://docs.blender.org/manual/en/dev/troubleshooting/gpu/index.html

Campbell Barton (campbellbarton) changed the task status from Needs Triage to Needs Information from User.Wed, Feb 12, 12:40 PM