Page MenuHome

Hyperlink bug (https://developer.blender.org/source/pillar/)
Confirmed, LowPublic

Description

Short description of error
In the README.md section of https://developer.blender.org/source/pillar/, the hyperlink that is supposed to open Blender Cloud leads to another non-related website (bender.de).

Exact steps for others to reproduce the error
Go to https://developer.blender.org/source/pillar/.
In the README.md section, at the end of the first sentence "This is the latest iteration on the Attract project. We are building a unified framework called Pillar. Pillar will combine Blender Cloud and Attract. You can see Pillar in action on the Blender Cloud", the hyperlink that is supposed to open Blender Cloud leads to another non-related website (bender.de).

Thanks.

Revisions and Commits

Related Objects

Event Timeline

Ankit (ankitm) added a subscriber: Ankit (ankitm).EditedJan 29 2020, 2:27 PM

It shows cloud.bender.org which is in German, if you try to change the language, it goes to bender.de/en

When I place my mouse on the hyperlink, it indicates https://cloud.blender.org, but when I click on the hyperlink, it goes to bender.de (a German product manufacturing company).

@Matt (Matt-b3d) No, your browser will show a link to cloud.bender.org (note the missing "l"). This is simply a typo in the link which directs you to a wrong domain.

Robert Guetzkow (rjg) changed the task status from Needs Triage to Confirmed.Jan 29 2020, 4:02 PM
Robert Guetzkow (rjg) triaged this task as Low priority.

I made a request for help and was emailed back for more information regarding my request. I cannot seem to reply back with the information that was needed. The email is blocked. So how can i email back to Robert Guetzkow. I tried to drag and drop it into this window, but all that it put in was a number. So did my reply get to Robert Guetzkow or not. Can you help me with this?

I made a request for help and was emailed back for more information regarding my request. [...] Can you help me with this?

Maybe this is VERY off-topic for this task.
You already had your own task (T73818), and you posted that email there.

For closure, your GPU is literally incapable of meeting Blender 2.8x's requirement of supporting OpenGL 3.3, and there is no magic piece of software that will make it work