Page MenuHome

Vertex Handles (Black Dots) Not Showing Consistently On Front Orthographic (Depending On Zoom Level)
Closed, ResolvedPublicBUG

Description

System Information
Operating system: Windows-10-10.0.18362-SP0 64 Bits
Graphics card: GeForce RTX 2070 SUPER/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 441.08

Blender Version
Broken: version: 2.82 (sub 6), branch: master, commit date: 2020-01-31 20:49, hash: rBeee5a0e4ecd3
Worked: (optional)

Short description of error
Vertex handle (big black dot) showing randomly, depending on zoom level, in the Front Orthographic view.

Exact steps for others to reproduce the error
Open the attached .blend file in 2.81 or earlier. Confirm that in the Front Orthographic view, all Vertex handles appear, regardless of zoom level.
Now open again the attached .blend file in 2.82 beta. Confirm that in the Front Orthographic view, some Vertex handles will not show, depending on how much you zoom.

Event Timeline

Campbell Barton (campbellbarton) changed the task status from Needs Triage to Confirmed.EditedFeb 12 2020, 8:02 AM
Campbell Barton (campbellbarton) changed the subtype of this task from "Report" to "Bug".

This issue is caused by the modifier result and the edit-mesh overlapping.

Jeroen Bakker (jbakker) closed this task as Resolved.May 18 2020, 8:41 AM
Jeroen Bakker (jbakker) claimed this task.

Unable to reproduce in latest master/b2.83, but was able to reproduce it in b2.82.
Closing this issue most likely this was solved by the overlay engine overhaul.