Page MenuHome

Quick Effect won't work
Closed, InvalidPublic

Description

Operating system: Windows-10-10.0.18362-SP0 64 Bits
Graphics card: GeForce GTX 1080/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 442.19

Broken: version: 2.82 (sub 7), branch: master, commit date: 2020-02-12 16:20, hash: rB77d23b0bd76f

the quick effect button for Smok and Licud don't fork at all

Exact steps for others to reproduce the error
1 Select the default cupe.
2 Go to the obejct droppdown menu and select the Qucik effect
3 Select smok and Blende rwill generate to container but then it wonr render any tihng.

this has ben a bug since 2.80 alpha. Hope you can fix it.

Event Timeline

kin malmin (star) updated the task description. (Show Details)

Hi! Thanks for the report! I've closed this as duplicate of another one, based on precedence in time and content.

Philipp Oeser (lichtwerk) changed the task status from Duplicate to Invalid.Fri, Feb 14, 3:32 PM

Smoke has to be baked first to be rendered in cycles:

Dont see a bug here, closing.
(feel free though to comment again if issues persist after baking...)

@Philipp Oeser (lichtwerk) I did find https://docs.blender.org/manual/en/latest/physics/fluid/introduction.html#workflow before closing this, and confirming the other one, but docs mentioned otherwise..