Page MenuHome

Fill In Grease Pencil
Closed, ResolvedPublic

Description

System Information
Operating system: Windows-10-10.0.18362-SP0 64 Bits
Graphics card: GeForce GTX 1050 Ti/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 436.30

Blender Version
Broken: version: 2.82 (sub 7), branch: master, commit date: 2020-02-12 16:20, hash: rB77d23b0bd76f
Worked: (optional)

Short description of error
The fill tool cannot be shaped

Exact steps for others to reproduce the error

Select the fill tool, then hold the control and then draw the shape you want. You will notice that the shape disappears

Event Timeline

This comment was removed by mobin (mobin.artworks).
Richard Antalik (ISS) changed the task status from Needs Triage to Needs Information from User.Mon, Feb 17, 8:41 AM

Can not reproduce with rB77d23b0bd76f

Can you click on File > Defaults > Load Factory Settings and let us know if that helps?

Yes thank you. This problem was solved.

But the problem I told you last time is still not resolved
The problem was that if you hold Shift and Space and selected the tools and changed the tool again, you would notice that the icons would shift.

Richard Antalik (ISS) closed this task as Resolved.Mon, Feb 17, 5:23 PM
Richard Antalik (ISS) claimed this task.

I personally don't remember such report. Please comment in relevant thread.