Page MenuHome

2.82 Z axis line doesn't show alone on the workspace
Confirmed, LowPublicBUG

Description

System Information
Operating system: Windows-10-10.0.18362-SP0 64 Bits
Graphics card: GeForce GTX 1060/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 442.19

Blender Version
Broken: version: 2.82 (sub 7), branch: master, commit date: 2020-02-12 16:20, hash: rB77d23b0bd76f
Worked: (optional)

Short description of error

Hello.

It's not a serious problem, but
I've found that in any workspace, the Z axis lines don't show alone (as the x or y does) when "Show overlays " is active. Only does when another axis or the floor is checked as "show the..."

(note: in the case of doing a constrained transformation ( G, R, S...) it is shown until I confirm the transformation )

Exact steps for others to reproduce the error


It happens in my custom Startup File, in the "default factory settings", and in files created in 2.81

Thanks for your help

Event Timeline

Campbell Barton (campbellbarton) changed the task status from Needs Triage to Confirmed.Sat, Feb 15, 3:25 AM
Campbell Barton (campbellbarton) triaged this task as Low priority.
Campbell Barton (campbellbarton) changed the subtype of this task from "Report" to "Bug".

The problem seems to occur regardless of starting a new project or from older version. The bug can be reproduced in the workspaces that the axes are not visible in default such as sculpting, shading and animation (left area).
Also confirmed for version: 2.83 (sub 2), branch: master, commit date: 2020-02-14 03:00, hash: rB9e74c071b6a0