Page MenuHome

Opengl 3.3
Closed, InvalidPublic

Description

I am not sure if i am doing this right or not. please bare with me on it. I read that you want to close this bug. i am still having this problem. i still get the error on it. i have been all over the internet trying to fix it. not going well.

System Information
Operating system:
Graphics card:

Blender Version
Broken: (example: 2.80, edbf15d3c044, master, 2018-11-28, as found on the splash screen)
Worked: (optional)

Short description of error

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

Event Timeline

I am not sure if i am doing this right or not. please bare with me on it. I read that you want to close this bug. i am still having this problem. i still get the error on it. i have been all over the internet trying to fix it. not going well.

There's no way to know what bug you're talking about Daniel. Please be specific and describe the problem you're having so that someone can make it happen themselves and fix it.

Robert Guetzkow (rjg) closed this task as Invalid.Fri, Feb 14, 10:46 PM
Robert Guetzkow (rjg) claimed this task.

We can't investigate an issue without any information about your operating system, graphics card, driver versions, Blender version or the precise problem you're experiencing.

Please submit a new report and carefully follow the submission template. Be sure to provide system information (operating system, CPU, GPU), Blender version, a short and precise description of the issue and step by step instructions to reproduce it.

Assuming that the error you're seeing is that Blender requires a GPU and a driver that supports OpenGL 3.3, it's likely that either your hardware doesn't meet the minimum requirements for running Blender 2.8x or that your graphics driver is outdated.

the 8400GS GPU you have is 14 years old, it is just too old to support blender.