Page MenuHome

Fire simulation does not work even before baking
Closed, ResolvedPublic

Description

System Information
Operating system: Windows-10-10.0.18362-SP0 64 Bits
Graphics card: GeForce RTX 2070/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 441.66

Blender Version
Broken: version: 2.82 (sub 7), branch: master, commit date: 2020-02-12 16:20, hash: rB77d23b0bd76f
Worked: (optional)

Short description of error
Fire simulation does not work even before baking

Exact steps for others to reproduce the error
steps showed in the video

Event Timeline

Guys, sorry but... this system is broken

Flow only works on mesh object, not curve. The simulation must be baked before previewing.

This is a circle closed. It is a mesh with a face. It is NOT a curve...

Campbell Barton (campbellbarton) changed the task status from Needs Triage to Needs Information from User.Sat, Feb 15, 5:01 AM

This report is missing:

  • Last version that worked.
  • A blend file.
  • Exact steps to redo the error.

There is no bug here, but the possible design flaw is that if "Noise" is ticked, the simulation isn't visible until you bake noise.
So this is technically a user error because you didn't bake noise even though you had it enabled, but I wouldn't blame you for not figuring this out.

A nice solution to this would be making the simulation visible even if Noise isn't baked, but warning the user to bake noise in the Domain settings.

There is no noise in the simulation.
But for some reason, I redo all the steps and it works properly.
Thanks for the support. You can close this task.

I wish all the best for you guys!

Ankit (ankitm) closed this task as Resolved.Sun, Feb 16, 7:10 AM
Ankit (ankitm) claimed this task.

But for some reason, I redo all the steps and it works properly.

That's because you didn't tick "Noise" in the Domain settings. You had it ticked before but didn't use it. WELP!