Page MenuHome

cursor tool always appears when I click on the 3d viewport
Closed, InvalidPublic

Description

System Information
Operating system: Windows-10-10.0.18362-SP0 64 Bits
Graphics card: Radeon(TM) 520 ATI Technologies Inc. 4.5.13466 Core Profile Context 21.19.412.1280

Blender Version
Broken: version: 2.83 (sub 3), branch: master, commit date: 2020-02-14 23:40, hash: rB92a56bbe6a98
Worked: (optional)

Short description of error
cursor tool always appears when I clicked on the 3d viewport

Exact steps for others to reproduce the error
After I updated to a 2.83 from 2.81, this bug appears

Event Timeline

Ankit (ankitm) renamed this task from error cursor to cursor tool always appears when I click on the 3d viewport.Feb 16 2020, 3:20 AM
Ankit (ankitm) changed the task status from Needs Triage to Needs Information from User.
Ankit (ankitm) updated the task description. (Show Details)
Ankit (ankitm) added a subscriber: Ankit (ankitm).

Please post a screenshot to clarify what you're talking about ?

Ankit (ankitm) closed this task as Invalid.Feb 16 2020, 5:48 AM
Ankit (ankitm) claimed this task.

If this is what you're mentioning, it can be hidden using "show overlays" panel in top right corner.


https://blender.stackexchange.com/questions/144570/every-time-i-click-an-ico-sphere-appears/144571#144571
If I misunderstood you, please comment and I'd reopen it. Closing since this is expected behaviour, with default settings.