Page MenuHome

Loop cut (ctrl+R) stuck
Closed, InvalidPublic

Description

System Information
Operating system: Windows-10-10.0.18362-SP0 64 Bits
Graphics card: AMD Ryzen 5 2400G with Radeon Vega Graphics 3.60 GHz

Blender Version
Broken: version: 2.82 (sub 7), branch: master, commit date: 2020-02-12 16:20, hash: rB77d23b0bd76f
Worked: (optional)

Short description of error
Ctrl+R got stuck, going from object to edit won't override it, esc won't help, creating a slide won't, saving and quitting won't solve it either, I'm stuck.

Exact steps for others to reproduce the error
Couldn't reproduce it, pressed ctrl+R and then ctrl+Z when I noticed it was stuck.
[Based on the default startup or an attached .blend file (as simple as possible)]


Event Timeline

Found a quick fix, I was in layout tab then switched to modeling tab and the problem wasn't there unless I got back to layout.

FIX:
Duplicate your tab or create a new one and delete the old one.

Evan Wilson (EAW) closed this task as Invalid.Feb 17 2020, 12:05 AM
Evan Wilson (EAW) claimed this task.

In the upper left corner of your video, I can see that ‘loop cut’ is set as the active tool. You can open the tool menu by pressing T and change it if you would like. 😉

In the upper left corner of your video, I can see that ‘loop cut’ is set as the active tool. You can open the tool menu by pressing T and change it if you would like. 😉

So dumb, I didn't even notice, I should be more careful, thank you so much!