Page MenuHome

Bone cannot be selected in pause mode
Closed, ResolvedPublic

Description

System Information
Operating system: Darwin-18.7.0-x86_64-i386-64bit 64 Bits
Graphics card: AMD Radeon Pro 560 OpenGL Engine ATI Technologies Inc. 4.1 ATI-2.11.21

Blender Version
Broken: version: 2.82 (sub 7), branch: master, commit date: 2020-03-12 05:06, hash: rB375c7dc4caf4
Worked: (optional)

Short description of error
Bone cannot be selected in pause mode

Exact steps for others to reproduce the error
Mode = Pose Mode
Toggle X-ray = ON
Armature tab > Viewport Display > In Front = ON
 --> Bone cannot be selected.

https://youtu.be/pdWR0wvfsPQ

Event Timeline

Ankit (ankitm) changed the task status from Needs Triage to Needs Information from User.Thu, Mar 26, 8:05 AM
Ankit (ankitm) added a subscriber: Ankit (ankitm).

Could you try the same in 2.83 ? https://builder.blender.org

I tried the version 2.83.
The problem was not reproduced in the version 2.83.

Ankit (ankitm) closed this task as Resolved.EditedThu, Mar 26, 12:42 PM
Ankit (ankitm) claimed this task.

This was already reported & fixed.
thanks for the report