Page MenuHome

Eevee export corrupted files
Closed, InvalidPublic

Description

System Information
Operating system: Darwin-15.6.0-x86_64-i386-64bit 64 Bits
Graphics card: NVIDIA GeForce GTX 980 OpenGL Engine NVIDIA Corporation 4.1 NVIDIA-10.11.14 346.03.15f16

Blender Version
Broken: version: 2.83 (sub 11), branch: master, commit date: 2020-03-25 23:02, hash: rB366cb3a0592a
Worked: (newest version of Blender that worked as expected)

Short description of error
When rendering with eevee the png files (or jpg or tiff) exported are half black or totally black. Version of blender I tried are 2.81, 2.82, 2.83alpha.
Same thing on win 7 (same system hardware). Another 3d artist tried to render it in windows and had no problem but I don't know the specifics of is computer. Operating system is osx 10.11.6

Exact steps for others to reproduce the error
[Please describe the exact steps needed to reproduce the issue]
[Based on the default startup or an attached .blend file (as simple as possible)]


Open the file, set the exportation folder, launch rendering exportation in png, and wait for the result. Usually the erros happen from 60th frame and beyond. File attached.

Event Timeline

10.12 is the minimum requirement for macOS. https://www.blender.org/download/requirements/
Since the GPU updates are bound to the macOS update, I'm afraid you either have to downgrade blender, or update macOS.

Here's the 69th frame.


All seems fine on *
Though I had reduced samples. You can also see Activity Monitor to see if it is running out of memory.

*Operating system: Darwin-18.7.0-x86_64-i386-64bit 64 Bits
Graphics card: Intel(R) HD Graphics 6000 Intel Inc. 4.1 INTEL-12.10.12
version: 2.83 (sub 11),

Ankit (ankitm) closed this task as Invalid.Thu, Mar 26, 9:45 AM
Ankit (ankitm) claimed this task.