Page MenuHome

"Extrude Individual" tool is too slow only in one case
Closed, InvalidPublic

Description

System Information
Operating system: Mac OS 10.15.3
Graphics card: Radeon 550

Blender Version
Broken: 2.82a
Worked: don't know

"Extrude Individual" tool like "stuck" on slow accurate (Shift key) but it not actually.

  1. I created a Cube
  2. resize it in the Z ax only while I am Object Mode.
  3. enter Edit Mode
  4. use Loop Cut to add more faces to the large faces.
  5. select some faces on the top and bottom.
  6. select "Extrude Individual" tool and try to make the selected faces extruded.

what you feel is like Shift key is pressed while doing that.
But, doing all the steps but the only change is step #2 doing it in Edit Mode instead of Object Mode, the "Extrude Individual" tool working well again.

I reproduced it multiple times with clean Blender file.

Event Timeline

Germano Cavalcante (mano-wii) changed the task status from Needs Triage to Needs Information from User.Apr 17 2020, 2:44 PM

Could you provide a simple file showing the problem?
I couldn't reproduce the problem.

No activity for more than a week. As per the tracker policy we assume the issue is gone and can be closed.
Thanks for the report. If the problem persists please open a new report with the required information.

hi,

I didn't see the last comment you did.
I attached a screencast of the issue.
the first time I did the operation is the one which not make sense and it without the Shift Key pressed.