Page MenuHome

Blender crashes whole pc when using cycles
Closed, InvalidPublic

Description

System Information
Operating system:Windows 10
Graphics card: (980TI

Blender Version
Broken: 2.82a 2.83
Worked: N/A

Short description of error
Every time i use cycles either for full renders or just the viewport after several frames it crashes, it doesnt matter if i use gpu or cpu they both crash the whole pc to a reboot my friend was able to render my file just fine and i cant seem to render anything more complicated then the start up screen in cycles
Exact steps for others to reproduce the error
open blender load file enable cycles or click F12
Based on the default startup or an attached .blend file (as simple as possible).

Event Timeline

Alaska (Alaska) changed the task status from Needs Triage to Needs Information from User.EditedSun, May 17, 9:16 AM
Alaska (Alaska) added a subscriber: Alaska (Alaska).

Generally this is a sign that something is wrong with your hardware. If this was a issue with Blender, then Blender would crash, not your whole computer.

Here's a few things to look out for:

  1. Make sure drivers for things like your GPU are up to date. You can find them from here: https://www.nvidia.com/Download/index.aspx
  2. Keep an eye out for anything over heating. Some CPUs will just reboot the system if they overheat.
  3. Ensure your power supply is up to the task of running your hardware. Blender is an entirely different kind of task to things like gaming and when rendering on the CPU, and as a result can draw a lot of power.

The issue could be caused by some other issue. However, I don't know the steps required to get you to produce the information required for the developers.

Are you also able to open Blender and select from the top "Help>Save System Info" and attach it to a comment or your post.

Alaska (Alaska) added a comment.EditedSun, May 17, 9:18 AM

I've also had a situation in the past where the RAM would cause the system to freeze and sometimes reboot. So if you have a XMP or DOCP profile applied for that, try disabling it.
Also disable any overclocking settings if you have any enabled.

Alaska (Alaska) closed this task as Invalid.Sun, May 24, 12:43 AM
Alaska (Alaska) claimed this task.

Closing this report as there was no response for a week.

@gaige harris (ilovefood02) If you continue to experience issues, please open a new report and provide information to the developers to help you with this issue. That means trying the things I suggested and responding to requests from the developers for information that could help them in figuring out what's causing the issue.

However, I still believe the most likely cause is a hardware failure/crash of some kind.