Page MenuHome

Symetrize_Malfunction
Closed, InvalidPublic

Description

System Information
Operating system:
Graphics card:

Blender Version
Broken:
(example: 2.79b release)
(example: 2.80, edbf15d3c044, blender2.8, 2018-11-28, as found on the splash screen)
Worked: (optional)

Short description of error
I don't know why, but for some reason when I select my Right side of my armature and then right click to symetrize, only some of the armature goes in. I try again, and check that all of my parts are selected, and it still doesn't happen. could you maybe explain this to me, or help me figure out whats wrong?

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

Event Timeline

I don't know why, but for some reason when I select my Right side of my armature and then right click to symetrize, only some of the armature goes in. I try again, and check that all of my parts are selected, and it still doesn't happen. could you maybe explain this to me, or help me figure out whats wrong?

Alaska (Alaska) changed the task status from Needs Triage to Needs Information from User.EditedMon, May 18, 6:01 AM
Alaska (Alaska) added a subscriber: Alaska (Alaska).

Are you able to share .blend file with your armature so we can reproduce the issue? Or at the very least, describe steps to recreate a armature and then reproduce the issue.

Are you also able to fill out information in your original post describing what OS, graphics cards, version of Blender, etc was used?

Are you also able to test with Blender 2.83 and 2.90 if you haven't already? https://builder.blender.org/download/

You've also given the task the tag "Add-ons". Is this because the issue you're experiencing is due to a add-on? If so, what add-on is it?

Alaska (Alaska) closed this task as Invalid.Sun, May 24, 12:39 AM
Alaska (Alaska) claimed this task.

Closing this report as there was no response for a week and I was unable to replicate the issue with the steps provided.

@Brandon A. Maes (WOLF_Official) if you continue to experience issues, please open a new report and fill out all the required information for us to investigate the report. This includes what Blender versions you've tested, exact steps to reproduce the issues, and possible a sample .blend file for us to test with.