Page MenuHome

Graphics Bug
Closed, InvalidPublic

Description

System Information
Operating system: Windows-10-10.0.18362-SP0 64 Bits
Graphics card: GeForce GT 710/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 432.00

Blender Version
Broken: version: 2.82 (sub 7), branch: master, commit date: 2020-03-12 05:06, hash: rB375c7dc4caf4
Worked: (optional)

Short description of error
[when I zoom in on a 1mm large point it disappears and I can't edit it or sculpting ex...]

Exact steps for others to reproduce the error
[Please describe the exact steps needed to reproduce the issue]
[Based on the default startup or an attached .blend file (as simple as possible)]

Event Timeline

Alaska (Alaska) changed the task status from Needs Triage to Needs Information from User.Sun, May 24, 1:02 AM
Alaska (Alaska) added a subscriber: Alaska (Alaska).

This is most likely caused by the clipping distance setting. In the side bar (Press N to show), and reduce the "Clip start" parameter:

Note: As you reduce this value, the distribution of precision throughout the scene changes meaning that if you set this value extremely low (E.G. 0.00001) or to 0, graphical glitches can occur. This is not considered a bug, but a known limitation with the precision of computer graphics.

If that isn't the issue, are you able to provide a .blend file to test with?

Thank you very much, for the information, sorry for the disorder

Julian Eisel (Severin) closed this task as Invalid.Sun, May 24, 5:43 PM
Julian Eisel (Severin) claimed this task.

Alright, glad it's not a bug ;) Closing then.