Page MenuHome

autamtic closing blender 2.9alpha
Closed, InvalidPublic

Description

System Information
Operating system: windows 10
Graphics card: Nvidia getforced gtx 360

Blender Version
Broken: blender 2.90 alpha

Short description of error

Hi, I have problem with the automatic closing of the blender 2.9 alpha when I try to save my work the software closes and my work is not saved, when I try to open files then I click cancel or "X" the same thing happens the software closes,

Event Timeline

Robert Guetzkow (rjg) closed this task as Invalid.Sat, Jun 27, 9:52 AM
Robert Guetzkow (rjg) claimed this task.

The GeForce 300 series and GeForce 300M series predate the Nvidia GeForce 400 series which is the minimum requirement for running Blender 2.90 with a GeForce GPU.

NVIDIA: GeForce 400 and newer, Quadro Tesla GPU architecture and newer, including RTX-based cards, with NVIDIA drivers (list of all GeForce and Quadro GPUs)

Unfortunately, this means that your GPU is below the minimum requirements and we don't provide support for it. You may have to use an older version of Blender with lower requirements.

In case the issue is also happening on a system that fulfills the minimum requirements and uses a current graphics driver, please create a new report.

thank you very much !