Page MenuHome

Sculpt Vertex Colors not working
Closed, InvalidPublic

Description

System Information
Operating system: Windows-10-10.0.18362-SP0 64 Bits
Graphics card: GeForce RTX 2080 Ti/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 442.92

Blender Version
Broken: version: 2.90.0 Alpha, branch: master, commit date: 2020-06-23 21:54, hash: rB49234c15e299

Short description of error
Sculpt vertex colours doesn't seem to work. Might be some other setting I dont know about but, it doesn't seem to work out of the box.

Exact steps for others to reproduce the error

  1. Add Multi Res to object
  2. Turn on Vertex in viewport
  3. Try painting

Event Timeline

It's not supported on multires yet, the patch is still work in progress D8104

Richard Antalik (ISS) closed this task as Invalid.Mon, Jun 29, 8:31 PM
Richard Antalik (ISS) claimed this task.

I will close this since it is WIP still.