Page MenuHome

particle system hair settings name
Closed, InvalidPublic

Description

System Information
Operating system: Windows-8.1-6.3.9600-SP0 64 Bits
Graphics card: GeForce 710M/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 376.54

Blender Version
Broken: version: 2.83.0, branch: master, commit date: 2020-06-03 14:38, hash: rB211b6c29f771
Worked: (newest version of Blender that worked as expected)

Short description of error
Working with the particles system hair, and renaming the hairParticleSetting

Exact steps for others to reproduce the error
Very easy to reproduce
Create a particle system ,make it hair, rename the HairSettings at whatever , like curlBlondHair. If you go to the modifiers , the name of the settings, still remains as ParticleSetting01 or something like that

I hope it helps

Event Timeline

Alaska (Alaska) closed this task as Invalid.Tue, Jun 30, 11:17 AM
Alaska (Alaska) claimed this task.
Alaska (Alaska) added a subscriber: Alaska (Alaska).

This occurs as the modifier's name is "Particle Settings". Changing the name in the particle properties panel will not change the name of the modifier as the modifier does not get it's name from the particle properties panel.

Thanks for the report, but the issue reported here is a request for modified/improved behavior and not a bug in current behavior. Closing as this bug tracker is only for bugs and errors.

For user requests and feedback, please use other channels: https://wiki.blender.org/wiki/Communication/Contact#User_Feedback_and_Requests