Page MenuHome

Review updates to VR Scene Inspection Add-on
Closed, ResolvedPublicTO DO

Description

These updates are important and should be in the next release. Esp. since they make the landmarks actually useful.
https://github.com/blendfx/blender_vr_viewport

Event Timeline

Julian Eisel (Severin) changed the task status from Needs Triage to Confirmed.Thu, Jul 16, 5:23 PM
Julian Eisel (Severin) triaged this task as High priority.
Julian Eisel (Severin) created this task.
Julian Eisel (Severin) changed the subtype of this task from "Report" to "To Do".

Ok. I'll have a look at those again soon, let's see if they need improvements. That update should be combined with the other changes in landmark behavior which we talked about just before the release of 2.83.

How can I know what's being done in this update?, I have an oculus quest at home which I can use to test stuff out (via oculus link)

Committed an updated version of the changes (rBAfe21f93ae98d) and did some own edits (rBA362200bfeed6). I'm updating the release notes for the additions.
Also added the changes to the landmark behavior (rB607d745a79e0).

There may be some bugs, since I didn't have the hardware to test this properly. We can fix them for the 2.90 release still.

Julian Eisel (Severin) closed this task as Resolved.Wed, Jul 22, 3:57 PM