Page MenuHome

Sculpt: Anchored Brush stroke mode rotation problem
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 10 64bit
Graphics card: nvidia geforce 2080ti

Blender Version
Broken: 2.83.0, any 2.9 and 2.91 build
Worked: never worked

Short description of error
Problem:
When using Anchored stroke with rectangular brush (clay brush with roundness set to 0) in default mode - brush isn’t rotated. Only texture.
it is obviously incorrect behaviour - texture couldn’t be place exactly as I want because it is cropped by brush rectangle and that rectangle couldn’t be rotated.
BUT edge to edge mode works correctly. That makes me think that it is just a bug in default mode.

Exact steps for others to reproduce the error
https://www.youtube.com/watch?v=Z7MPt3mJw9k&feature=emb_logo

Event Timeline

Richard Antalik (ISS) changed the task status from Needs Triage to Needs Information from User.Aug 1 2020, 11:58 PM

Does not look like bug according to manual:

Anchored
Creates a single dab at the brush location. Clicking and dragging will resize the dab diameter.

Edge to Edge
The brush location and orientation are determined by a two point circle, where the first click is one point, and dragging places the second point, opposite from the first.

So I will close this report and leave up to @Pablo Dobarro (pablodp606) to reopen if he want.

Richard Antalik (ISS) closed this task as Archived.Aug 1 2020, 11:58 PM
Richard Antalik (ISS) claimed this task.