Page MenuHome

unable to assign ctrl + shift + alt + f as the shortcut for select linked flat faces
Closed, InvalidPublic

Description

System Information
Operating system: Windows-10-10.0.18362-SP0 64 Bits
Graphics card: GeForce GTX 1070/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 451.77

Blender Version
Broken: version: 2.91.0 Alpha, branch: master, commit date: 2020-08-01 19:56, hash: rB7cd2c1fd2e7a
Worked: (newest version of Blender that worked as expected)

Short description of error
unable to assign ctrl + shift + alt + f as the shortcut for select linked flat faces

Exact steps for others to reproduce the error
go to 3d view edit mode, click one face and then go to the select menu, select linked, and then right click on linked flat faces and try and assign it shortcut ctrl + shift + alt + f (the usual default shortcut historically). Scared to assign anything else as there appears to be no warning when you overwrite an existing shortcut.

Event Timeline

Richard Antalik (ISS) changed the task status from Needs Triage to Confirmed.Aug 4 2020, 6:23 AM

It looks like it is not possible to assign ctrl + shift + alt + f to anything.

For the record, there is no issues on macOS with the Ctrl + Shift + Alt + F.

Quick search gives that this is a problem in Windows OS itself.

Richard Antalik (ISS) closed this task as Invalid.Aug 4 2020, 10:11 AM
Richard Antalik (ISS) claimed this task.

For the record, there is no issues on macOS with the Ctrl + Shift + Alt + F.

Quick search gives that this is a problem in Windows OS itself.

Thanks for info. Indeed this looks like bug in windows 10 https://superuser.com/questions/1445551/what-does-ctrlaltshiftf-key-combination-in-windows-10-pro-version-1903-do

So I will close this.