Page MenuHome

Evee basic cube rendering bug
Closed, InvalidPublic

Description

System Information
Operating system: Windows-10-10.0.19041-SP0 64 Bits
Graphics card: GeForce GTX 1080/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 442.19

Blender Version
Broken: version: 2.91.0 Alpha, branch: master, commit date: 2020-08-03 22:28, hash: rB6791b88d2805
Worked: (newest version of Blender that worked as expected)

Short description of error
[Please fill out a short description of the error here]

i added a simple plane for a floor and you can see contact shadow between plane and cube is strange.

this bug appears from 2.83 to 2.91

Exact steps for others to reproduce the error
[Please describe the exact steps needed to reproduce the issue]

from default startup file, i added a plane and rendered in evee.

[Based on the default startup or an attached .blend file (as simple as possible)]

evee

cycle

Event Timeline

Why should this be a bug? These are two different render engines. A difference while rendering is not surprising...

Select the lamp and enable "Contact Shadows".


In Blender 2.83.3 it is the same difference. The only bug worthy thing would be the shadow at the bottom edge.

Select the lamp and enable "Contact Shadows".

Today I learned, thank you :)

This comment was removed by Jihwan (jay1375).
Jihwan (jay1375) closed this task as Resolved.Aug 4 2020, 1:00 PM

The intersecting planes are strange nonetheless...

Select the lamp and enable "Contact Shadows".


ahh now i know! thank you

btw. do you usually turn contact shadow on when rendering in evee?

The intersecting planes are strange nonetheless...

Increase the "Distance" of Contact Shadows


btw. do you usually turn contact shadow on when rendering in evee?

I usually turn all settings as high as my computer can handle.

The intersecting planes are strange nonetheless...

Increase the "Distance" of Contact Shadows

Thank you!

Marcin Twarowski (Tvaroog) changed the task status from Resolved to Invalid.Aug 4 2020, 2:57 PM