Page MenuHome

Fluid: Flow object does not emit liquid
Closed, ResolvedPublic

Description

System Information
Operating system: Windows-10-10.0.18362-SP0 64 Bits
Graphics card: GeForce GTX 1050 Ti/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 432.00

Blender Version
Broken: version: 2.83.4, branch: master, commit date: 2020-08-05 06:00, hash: rBc113af82881a
Worked: (newest version of Blender that worked as expected)

Short description of error
[Please fill out a short description of the error here]

Exact steps for others to reproduce the error
[Please describe the exact steps needed to reproduce the issue]
[Based on the default startup or an attached .blend file (as simple as possible)]

After 100 attempts, it still doesn't work. He works once and then does nothing again. Despite Free data and Bake nothing

Event Timeline

Rahul Chaudhary (RC12) changed the task status from Needs Triage to Needs Information from User.Aug 18 2020, 6:25 PM

Can you upload the blend file where it doesnt work? also looking at the screenshot you have liquid option turned off, and you cant really have a fluid sim without any liquid.


Unfortunately it doesn't work again. I tried everything. Sometimes it works and sometimes it doesn't.



I think I get it. So after a lot of trying I came to the conclusion that the last object must be sphere type flow. Only then does it work. If we first create a sphere and then a cube type domain then it will not work. I think that's the solution.

Sebastián Barschkis (sebbas) renamed this task from Flow dosnt work to Fluid: Flow object does not emit liquid.Sep 1 2020, 2:41 PM

I think the issue in the first file was just that the face normals of the flow object were pointing to the inside. They should be pointing outwards like in the second file.

The order in which the object are added to the world should not make a difference.