Page MenuHome

Icon Background Opaque for Animation channels
Closed, ResolvedPublicBUG

Description

System Information
Operating system: Linux-5.4.0-7634-generic-x86_64-with-debian-bullseye-sid 64 Bits
Graphics card: Radeon Vega Frontier Edition (VEGA10, DRM 3.35.0, 5.4.0-7634-generic, LLVM 10.0.0) X.Org 4.6 (Core Profile) Mesa 20.0.8

Blender Version
Broken: version: 2.90.0 Alpha, rB02c09773ea07

I checked if rB2840782d8478 is the culprit, but it didn't work with its parent commit either (the one mentioned above).

Worked: 2.83

Short description of error

Background is drawn with no alpha for some animation channels.

Exact steps for others to reproduce the error

  • Insert keyframe for default cube
  • Enter Animation workspace

-> Icon for the cube should have a black background in the Dope Sheet channel list.

Event Timeline

Julian Eisel (Severin) changed the task status from Needs Triage to Confirmed.Aug 18 2020, 4:21 PM
Julian Eisel (Severin) created this task.
Julian Eisel (Severin) changed the subtype of this task from "Report" to "Bug".

Can reproduce on Windows 10 - NVIDIA RTX2080TI

The grease pencil layer icon is correct now with the last master source code.

The other icon is fixed too. @Julian Eisel (Severin) I think you can close the report.

Julian Eisel (Severin) closed this task as Resolved.EditedAug 19 2020, 1:15 PM
Julian Eisel (Severin) claimed this task.

Confirmed, hooray :)
@Clément Foucault (fclem) 2.90 still has the issue. Would it be doable to fix it there too?