Page MenuHome

No backface culling on AMD Radeon(TM) R7 Graphics cards
Closed, InvalidPublic

Description

OS Version: Microsoft Windows 7 SP1 64-bit (Build 7601)
CPU: AMD A8-7600 Radeon R7, 10 Compute Cores 4C+6G (3094.42 MHz)
Graphics Card: AMD Radeon(TM) R7 Graphics
Windows Graphics Driver Version: 26.20.15019.19000
OpenGL Version: 4.2.13587 Compatibility Profile Context 20.2.2 26.20.15019.19000

Blender Version
Broken: 2.79b 2018-03-22

Short description of error
In 3D view models looking correct. But when scene rendered there is not backface culling.
Sample image

Exact steps for others to reproduce the error
Edit default cube and flip normals. Render scene.

Event Timeline

You are using an outdated version of Blender.
I believe the 2.7x series of Blender is no longer in development, and Blender Render has been retired.

Since July 2019's 2.80 Blender release, a new rendering engine was added, called EEVEE. In the new engine, it is possible to set a material to use "Backface Culling", which will render as expected.

Your computer seems perfectly capable of running new versions of Blender.
Try 'em out. :) https://blender.org

Also going to point out that the "Backface culling" setting you are using there is reserved for the viewport. Hence, this is not a bug.

Richard Antalik (ISS) closed this task as Invalid.Thu, Sep 17, 7:03 PM
Richard Antalik (ISS) claimed this task.

@Artem Kovalev (RXDesign), as @Firepal64 said, Blender 2.79 is no longer developed, and the issue reported is not a bug.

Please download latest Blender version https://www.blender.org/download/