Page MenuHome

2.91.0 Alpha UV editor strange png
Closed, InvalidPublic

Description

System Information
Operating system: Windows-7-6.1.7601-SP1 64 Bits
Graphics card: GeForce GTX 970/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 452.06

Blender Version
Broken: version: 2.91.0 Alpha, branch: master, commit date: 2020-09-11 09:14, hash: rB1b6dd42803df
Worked: 2.83

Short description of error
Loading a .png with alpha in the uv editor doesn't show the same as in 2.83. Is it normal ?
The result ont the object seems correct though

Exact steps for others to reproduce the error
Load the joined pic in 2.83 and then in 2.91.

Event Timeline

Please use latest master, this has already been fixed.

Richard Antalik (ISS) closed this task as Invalid.Thu, Sep 17, 7:58 PM
Richard Antalik (ISS) claimed this task.

Will close since this is fixed.