Page MenuHome

Drop down menus are see through.
Closed, InvalidPublic

Description

System Information
Operating system: Windows-10-10.0.19041-SP0 64 Bits
Graphics card: ATI Radeon HD 4200 ATI Technologies Inc. 3.3.11672 Core Profile Context

Blender Version
Broken: version: 2.90.0, branch: master, commit date: 2020-08-31 11:26, hash: rB0330d1af29c0
Worked: (newest version of Blender that worked as expected)

Short description of error
[Please fill out a short description of the error here]

Exact steps for others to reproduce the error
[Please describe the exact steps needed to reproduce the issue]
[Based on the default startup or an attached .blend file (as simple as possible)]
all the drop down menus are see through. because they are all based through I can't tell wear one menu starts and the other ends. and the over lapping ones can't read at all .I have tried everything to figger this problem out. I have even uninstalled it and reinstaled it I don't know how many times. but it still refuses to properly work.

Event Timeline

Alaska (Alaska) closed this task as Invalid.Sep 19 2020, 12:53 AM
Alaska (Alaska) claimed this task.
Alaska (Alaska) added a subscriber: Alaska (Alaska).

Thanks for the report. According to this site GPU, your GPU is based on the Terrascale architecture making it below the minimum requirements for Blender and as suck graphical bugs like these may occur and we no longer support for it. https://www.blender.org/download/requirements/

Installing the latest graphics driver sometimes helps to make such GPUs work, see here for more information. https://docs.blender.org/manual/en/dev/troubleshooting/gpu/index.html

If that doesn't help, you can use Blender 2.79: https://www.blender.org/download/previous-versions/