Page MenuHome

Rendering mode and Glass effects material is not working
Closed, InvalidPublic

Description

System Information
Operating system: windows 10
Graphics card: NVIDIA Geforce MX 130

Blender Version
Broken: (example: 2.9,2020-09-30,)

Short description of error
I was designing the glass cup, when i switched my model into render view mode , it doesn't show any render. It looks similar as before. And when i add material (glass effect) it shows dark black body. I also tried changing the values, but that didn't work. I know there is no error in my procedure cuz i was doing exact same steps as shown in youtube tutorial where the render was so good. I don't know whether this is due to my pc problem or other reason !!plz guide me..

Exact steps for others to reproduce the error
To get the error , just switched to render mode and use glass effect .

Event Timeline

Alaska (Alaska) closed this task as Invalid.Oct 8 2020, 9:39 AM
Alaska (Alaska) claimed this task.
Alaska (Alaska) added a subscriber: Alaska (Alaska).

The issue is caused by the fact that screen-space retractions are turned off. Make sure you have these options enabled:


For help using Blender, please try one of the community websites: https://www.blender.org/community/

If you think you found a bug, please submit a new report and carefully follow the instructions. Be sure to provide system information, Blender version, and a .blend file with exact steps to reproduce the problem.